Sök till exempel på frakt, säljtips, BankID eller köp direkt

Appversioner som inte stöds

Fr.o.m 26 september 2023 så stödjer Blocket inte längre vissa äldre appar och operativsystem. För att du ska få en så bra och säker upplevelse som möjligt på Blocket så behöver du ha en uppdaterad version av appen.

- Appversioner som inte längre stöds:
iOS: tidigare än 23.06.30
Android: tidigare än 615

- Exempel på mobiltelefoner och surfplattor som inte längre stöds:
iPod touch 6th gen
iPhone 5
iPhone 5c
iPhone 5s
iPhone 6
iPhone 6 Plus
iPad Mini 2
iPad Mini 3
iPad
iPad 4th gen
iPad Air

Utöver att Blocket appen kommer fungera bättre så är det här också viktigt för att få en säkrare upplevelse på nätet.

Äldre appar och operativsystem använder sämre kryptering av data vilket ökar risken för cyberattacker och kan innehålla säkerhetshål som inte har åtgärdats. Det blir dessutom snabbare! Det gillar nog vi alla!

I takt med att vi förnyar våra appar för den bästa möjliga användarupplevelsen så krävs det uppdaterade versioner som har stöd för den senaste tekniken.

 

Vad behöver du göra för att appen ska fungera?

Se till att uppdatera appen till senaste versionen, vare sig du har en Appleprodukt eller Androidprodukt. Om du inte kan uppdatera appen så betyder det att din enhet är för gammal, och du behöver uppdatera till en nyare. Du är också alltid välkommen att använda Blockets mobilwebb.

Har du fler frågor? Skicka en förfrågan